[CentOS] how can I get the kernel source codes of CentOS5.2

Filipe Brandenburger filbranden at gmail.com
Tue Aug 26 12:23:38 UTC 2008


On Tue, Aug 26, 2008 at 08:14, Ian jonhson <jonhson.ian at gmail.com> wrote:
> error: Failed build dependencies:
>        unifdef is needed by kernel-2.6.18-92.1.10.el5.x86_64

Yum is your friend.

$ yum whatprovides unifdef
...
unifdef.x86_64 : Unifdef tool for removing ifdef'd lines


More information about the CentOS mailing list