[CentOS] Looking for uuid-devel

Robert Moskowitz rgm at htt-consult.com
Wed Dec 3 13:09:27 UTC 2008


Just pulled the lastest patches to HIPL (well the last replay was 11/24, 
so a number of nights behind) and tried a 'make rpm' and got the error:

error:  Failed build dependencies:
              uuid-devel is needed by hipl-1.0.4-1.i386


And I can'd find any rpm that has this module.  I have tried different 
things in yum and have not found it.  resolvedep, whatprovides, info, 
list.  Nada.  I did find a uuidd, but I can't see what files it contains.

Note that the author of whatever patch hit me with this dependency is 
most likely NOT using Centos or even Fedora as their development platform.

Where can I find uuid-devel????




More information about the CentOS mailing list