[CentOS] [OT] Firefox loses plugins, anyone else? Bug? Known?

"Germán Andrés Pulido F." gpulido at gtscolombia.com
Sat Dec 6 14:56:07 UTC 2008


I have seen this exact same behavior under Fedora 9. it seems the bug is 
with firefox for some reason. It will happens when clicking over a link 
opens firefox. If firefox is already open, it works OK. I've found no 
solution yet, other than switching to opera for my browsing needs. I 
have the tabmixplus extension, I thought it was related. Do you have 
this extension?

Regards.

William L. Maltby wrote:
> On Fri, 2008-12-05 at 08:07 -0500, William L. Maltby wrote:
>> Fully up-to-date CentOS 5.2 and Firefox browser. A previous thread had a
>> problem with plugins disappearing. I've discovered, by accident, a
>> causal relationship.
>>
>> Running a Thunderbird mail client (could happen with others? Haven't
>> tested with Evolution yet.) I click a link that opens the browser. BANG!
>> The plugins.dat is "emptied".
>>
>> Restored from my rsync backup, repeat, BANG! "Empty" again.
>>
>> Now, if the browser is already open, NP.
> 
> s/open/opened via the desktop/
> 
>> Anyone can confirm?
>>
>> Known problem?
> 
> Got second cup of coffee downed and went to see if the bug was known
> here
> https://bugzilla.mozilla.org/buglist.cgi?query_format=specific&order=relevance+desc&bug_status=__open__&content=plugin
> 
> Didn't see a match. If someone can confirm, I'll post a bug.
> 
> BTW, 
> 
> Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111319
> CentOS/3.0.4-1.el5.centos Firefox/3.0.4
> 
> is CentOS stock AFAIK.
> 
>> <snip>
> 


-- 

Cordialmente,


  GERMAN ANDRES PULIDO F.
  Ingeniero de Proyectos
  GLOBAL TECHNOLOGY SERVICES - GTS S.A.
  -------------------------------------
  Tel: (571) 658 34 10 ext 110
  Carrera 7b No. 123-46
  Bogotá-Colombia
  Sitio Web: www.gtscolombia.com


More information about the CentOS mailing list