[CentOS] Firefox 3.0.4 and Adobe Flash (CentOS 5 (32bit))

Lanny Marcus lmmailinglists at gmail.com
Thu Dec 11 16:10:06 UTC 2008


On Thu, Dec 11, 2008 at 10:46 AM, William L. Maltby
<CentOS4Bill at triad.rr.com> wrote:
<snip>
>> are now using? My box is fully updated. In Add Ons, for Plug Ins, I
>> see Shockwave Flash v. 9.0 r124 and the rest is Mplayer stuff. TIA
>
> On my 5.2 CentOS, pluginreg.dat has this.
>
> Shockwave Flash 10.0 r12

Bill: Mine has this:

[PLUGINS]
/home/lanny/.mozilla/plugins/libflashplayer.so:$
:$
1182292260000:1:13:$
Shockwave Flash 9.0 r48:$
Shockwave Flash:$
2
0:application/x-shockwave-flash:Shockwave Flash:swf:$
1:application/futuresplash:FutureSplash Player:spl:$
/usr/lib/mozilla/plugins/mplayerplug-in.so:$

> $ rpm -qa | grep flash
> flash-plugin-10.0.12.36-release

Here's mine:

[lanny at dell2400 ~]$ rpm -qa | grep flash
flash-plugin-10.0.12.36-2.el5.rf

You have been looking into the Adobe .pdf issue with Firefox during
the past few days.
Do you think this problem with Flash might be related to that? Or, do
I have something screwed up on my box? TIA, Lanny


More information about the CentOS mailing list