[CentOS] Yum messages: /usr/lib/liblzo.so.1 is not a symbolic link

William L. Maltby CentOS4Bill at triad.rr.com
Tue Dec 16 12:05:38 UTC 2008


Ran yum update this A.M. Got this. Is it a problem for rpmforge, CentOS
or just me? Maybe not a problem at all?

/etc/ld.so.conf.d files are "box stock", so there were no clues there.

TIA for any insight.

===================================================
Running Transaction
  Updating       : cups-libs                                  [ 1/10]
/sbin/ldconfig: /usr/lib/liblzo.so.1 is not a symbolic link

  Updating       : libpurple                                  [ 2/10]
/sbin/ldconfig: /usr/lib/liblzo.so.1 is not a symbolic link
<snip>

  Cleanup        : libpurple                                  [ 7/10]
/sbin/ldconfig: /usr/lib/liblzo.so.1 is not a symbolic link

  Cleanup        : cups-libs                                  [ 8/10]
/sbin/ldconfig: /usr/lib/liblzo.so.1 is not a symbolic link

  Cleanup        : enscript                                   [ 9/10]
  Cleanup        : pidgin                                     [10/10]
===================================================

$ rpm -q --whatprovides /usr/lib/liblzo.so.1
lzo-1.08-5.el5.rf

$ls -ld /usr/lib/liblzo.so.1
-rwxr-xr-x 1 root root 406394 Nov  4 02:39 /usr/lib/liblzo.so.1

$ rpm -q libpurple enscript pidgin
libpurple-2.5.2-6.el5
enscript-1.6.4-4.1.1.el5_2
pidgin-2.5.2-6.el5
===================================================
Updated: cups.i386 1:1.2.4-11.18.el5_2.3 cups-libs.i386 \
     1:1.2.4-11.18.el5_2.3 enscript.i386 0:1.6.4-4.1.1.el5_2 \
     libpurple.i386 0:2.5.2-6.el5 pidgin.i386 0:2.5.2-6.el5
Complete!
===================================================

-- 
Bill



More information about the CentOS mailing list