[CentOS] Bug - Error: Missing Dependency: libgaim.so.0 is needed by package nautilus-sendto

Ralph Angenendt ra+centos at br-online.de
Wed Dec 17 10:06:41 UTC 2008


Kenneth Burgener wrote:
>   Error: Missing Dependency: libgaim.so.0 is needed by package 
> nautilus-sendto
> 
> I assume this is a bug with the GNOME packages (required dependency not 
> found).  Is this a CentOS issue, or an "upstream" issue?

Upstream issue since 5.0 -
<https://bugzilla.redhat.com/show_bug.cgi?id=250403> has more
information.

For now do a yum --exclude=nautilus-sendto groupinstall "GNOME Desktop Environment"

This will hopefully be fixed in 5.3

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20081217/de30600d/attachment.bin 


More information about the CentOS mailing list