[CentOS] PHP 5.2.x rpm for Centos 5? (any news)

mbneto mbneto at gmail.com
Tue Dec 23 22:02:57 UTC 2008


Actually,

PHP 5.1.x is getting really old and unfortunately some packages (like Zend
Framework, phpMyAdmin) are using the newer features available only in 5.2.x
branch.

I sure need CentOS 5.x for all other stability and security features, and
since CentOS 6 should appear only in 2010 I must have an intermediate
solution.


> Why need php 5.2.x on CentOS while php 5.1.x works like a charm ?
> If you really need php 5.2.x so you not need CentOS 5.x  lolz
>
> --
> http://vnoss.org
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20081223/473fc0e5/attachment.html 


More information about the CentOS mailing list