[CentOS] yum install audacity --enablerepo=*\rpmforge Error in Dependency Resolution

MHR mhullrich at gmail.com
Fri Dec 26 19:53:20 UTC 2008


On Fri, Dec 26, 2008 at 11:08 AM, JohnS <jses27 at gmail.com> wrote:
> ]# yum install audacity --enablerepo=*\rpmforge
>
> Was this not going to be fixed for dep resolution. I'm not on the
> rpmforge list and remember this issue  from a while ago.
>

We just had this discussion earlier this week - see
http://lists.centos.org/pipermail/centos/2008-December/069878.html for
the thread (and, next time, take a look in the archives if you're not
going to read the list... :-).

BTW, for those interested, the solution I found, with much help from
Akemi, works on both 32 and 64 bit platforms.

mhr


More information about the CentOS mailing list