[CentOS] Yun Update problem

Tony Molloy tony.molloy at ul.ie
Tue Jul 15 15:57:23 UTC 2008


Hi, 
I've just done a clean install of centos-5.2 x86-64. When I do a update I get 
the following errors


=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Updating:
 yum                     noarch     3.2.8-9.el5.centos.2.1  update            
582 k
Installing for dependencies:
 yum-fastestmirror       noarch     1.1.10-9.el5.centos  base               13 
k

Transaction Summary
=============================================================================
Install      1 Package(s)         
Update       1 Package(s)         
Remove       0 Package(s)         

Total download size: 595 k
Downloading Packages:
(1/2): yum-3.2.8-9.el5.ce 100% |=========================| 582 kB    00:00     
http://thomond.csis.ul.ie/mirrors/centos/5/updates/x86_64/RPMS/yum-3.2.8-9.el5.centos.2.1.noarch.rpm: 
[Errno -1] Package does not match intended download


I also get similar errors for some selinux rpms.


(34/92): selinux-policy-2 100% |=========================| 381 kB    00:00     
http://thomond.csis.ul.ie/mirrors/centos/5/updates/x86_64/RPMS/selinux-policy-2.4.6-137.1.el5.noarch.rpm: 
[Errno -1] Package does not match intended download


(70/92): selinux-policy-t 100% |=========================| 911 kB    00:00     
http://thomond.csis.ul.ie/mirrors/centos/5/updates/x86_64/RPMS/selinux-policy-targeted-2.4.6-137.1.el5.noarch.rpm: 
[Errno -1] Package does not match intended download

The rpm packages are in my local repo.

Is this just a case of my local upstream mirrors being out of sync or have I 
got a bigger problem.


Thanks,

Tony



More information about the CentOS mailing list