[CentOS] need texlive & lyx-1.55 for Centos 5.2

Paul Johnson pauljohn32 at gmail.com
Wed Jul 16 02:45:32 UTC 2008


Today I installed the newest Centos I could find and encountered the
old software problem.  I couldn't find any third party repositories
that have TexLive to replace tetex.  Ii tried the Fedora version,  but
it calls for a different libpoppler. LyX in Centos is aged as well.

As  far as I can tell, rpmfusion will provide these things, but its
confiig page still says 'not ready.'   I followed quite a few blind
alleys trying to work this one out.    Got advice?

I'm looking for an RPM based distro that is conservative on the kernel
updates, but not so slow on apps. I don't want Fedora b/c the lifespan
is too short.

PJ

ps.  already tried EPEL and rpmforge.  No Centos packages show up in
rpmfind.net

-- 
Paul E. Johnson
Professor, Political Science
1541 Lilac Lane, Room 504
University of Kansas



More information about the CentOS mailing list