[CentOS] gecko-libs dependency resurfaces

Ben Mohilef benm at dsl-only.net
Thu Jul 17 15:42:44 UTC 2008


In doing an update of centos 5.2 this morning, I observed that the old 
gecko-libs dependency issue caused yum update to fail because it was  
required by  nspluginwrapper (x64_86), devhelp, yelm and firefox. Also, a 
firefox (x64_86) showed the red hat splash screen rather than centos.

Manual installation of affected rpms using --nodeps (I don't advise this)  did 
not apear to impair the performance of any of the affected packages.  

Is everyone seeing this or do we have something missing in our 
installations?

regards,

benm





More information about the CentOS mailing list