[CentOS] OT - Windows slowdown?

Martyn Hare martyn.hare at gmx.co.uk
Thu Jul 17 23:44:24 UTC 2008


John R Pierce wrote:
> Anne Wilson wrote:
>> Applying SP3 to my daughter's laptop has killed performance to the
>> point of being almost unusable.  Restore Points seem to be lost, so I
>> can't go back to before it.
>>   
>
> I've installed SP3 on dozens of systems and seen no slowdowns.
>
>
> this is WAY off topic for this list.
It seems Service Pack 3 has been hell for a lot of people, including
businesses.  Windows Fundamentals for Legacy PCs is incompatible with
SP3 yet Microsoft lists it on Microsoft Update for that XP variant for
example.

Here is my advice for XP users wanting SP3, this advice applies to any
service pack install...

* _NEVER_ use Microsoft [Windows] Update to install service packs
   (Use the "IT Professionals" multiple installation bundles)
* Don't waste space on uninstallation backups (there are command-line
switches to prevent this)
* Clean out and turn off System Restore before you do it
* Make a slipstreamed XP CD to run a Repair installation should
something go badly wrong...

This is so barely on topic it's just plain _wrong_, but it's the only
thing I can give useful input on based on [bad] experience.  That said
it's not _that_ offtopic given Xen can run Windows and CentOS includes
Xen technology ;-)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 6759 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.centos.org/pipermail/centos/attachments/20080718/59177942/smime.bin


More information about the CentOS mailing list