[CentOS] Clustersuite package installation failed in Itanium server

Balaji balajisundar at midascomm.com
Tue Jun 10 05:21:08 UTC 2008


First I have installed emulator package in itanium server and then only 
i am installing the clustersuite packages
in itanium server
But i am getting the following error

error: %post(package name here) scriptlet failed, exit status 255 and
error: %pre(package name here) scriptlet failed, exit status 255 problem

How can i rectify this problem.
can u send me the ia64.rpm download path 

Please do the needful.

Regards
-S.Balaji

Michael Simpson wrote:

>On 6/9/08, Balaji <balajisundar at midascomm.com> wrote:
>  
>
>>Dear All,
>>
>> I am new in Itanium server Installation and I have installed all the
>>CentOS4.4 ia64 CDs and
>>I have try to install clustersuite packages and i am getting the following
>>error messages like
>>error: %post(package name here) scriptlet failed, exit status 255 and
>>error: %pre(package name here) scriptlet failed, exit status 255 problem
>>
>>Cluster Suite RPMS are
>>ccs-1.0.7-0.i686.rpm
>>ccs-devel-1.0.7-0.i686.rpm
>>cman-1.0.11-0.i686.rpm
>>cman-devel-1.0.11-0.i686.rpm
>>cman-kernel-2.6.9-45.4.centos4.i686.rpm
>>cman-kernel-hugemem-2.6.9-45.4.centos4.i686.rpm
>>cman-kernel-smp-2.6.9-45.4.centos4.i686.rpm
>>cman-kernheaders-2.6.9-45.4.centos4.i686.rpm
>>dlm-1.0.1-1.i686.rpm
>>dlm-devel-1.0.1-1.i686.rpm
>>dlm-kernel-2.6.9-42.12.centos4.i686.rpm
>>dlm-kernel-hugemem-2.6.9-42.12.centos4.i686.rpm
>>dlm-kernel-smp-2.6.9-42.12.centos4.i686.rpm
>>dlm-kernheaders-2.6.9-42.12.centos4.i686.rpm
>>fence-1.32.25-1.i686.rpm
>>gulm-1.0.8-0.i686.rpm
>>gulm-devel-1.0.8-0.i686.rpm
>>iddev-2.0.0-3.i686.rpm
>>iddev-devel-2.0.0-3.i686.rpm
>>ipvsadm-1.24-6.i386.rpm
>>kernel-hugemem-2.6.9-42.EL.i686.rpm
>>kernel-smp-2.6.9-42.EL.i686.rpm
>>magma-1.0.6-0.i686.rpm
>>magma-devel-1.0.6-0.i686.rpm
>>magma-plugins-1.0.9-0.i386.rpm
>>perl-Net-Telnet-3.03-3.noarch.rpm
>>piranha-0.8.2-1.i386.rpm
>>rgmanager-1.9.54-1.i386.rpm
>>system-config-cluster-1.0.25-1.0.noarch.rpm
>>
>>We are not sure why this is happening. Can some one throw light on this.
>>
>>Regards
>>-S.Balaji
>>    
>>
>
>As stated by Karanbir your processor requires rpms that end in
>ia64.rpm not i686.rpm or i386.rpm or x86_64.rpm though noarch.rpm is
>acceptable.
>
>mike
>_______________________________________________
>CentOS mailing list
>CentOS at centos.org
>http://lists.centos.org/mailman/listinfo/centos
>
>  
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080610/ca9a8724/attachment.htm


More information about the CentOS mailing list