[CentOS] Need GLIBCXX-3.4.9 for /usr/lib64/libstdc++

Scott R. Ehrlich scott at MIT.EDU
Thu Jun 19 21:23:26 UTC 2008


I am trying to compile an application on a CentOS 5.0 64-bit machine that gives 
me the error:

/usr/local/bin/myprog: /usr/lib64/libstdc++: version `GLIBXX.3.4.9' not found 
(required by /usr/local/bin/myprog)

I have gcc 4.2.3.

I've performed a yum install compat-* and glibc*

What am I missing?

Thanks.

Scott



More information about the CentOS mailing list