[CentOS] lvm with iscsi devices on boot

Ross S. W. Walker RWalker at medallion.com
Mon Jun 23 13:14:34 UTC 2008


Excellent!

Glad it's working for you.

-Ross


----- Original Message -----
From: centos-bounces at centos.org <centos-bounces at centos.org>
To: CentOS mailing list <centos at centos.org>
Sent: Sun Jun 22 04:09:59 2008
Subject: Re: [CentOS] lvm with iscsi devices on boot

On Fri, Jun 20, 2008 at 1:04 AM, Ross S. W. Walker
<RWalker at medallion.com> wrote:
> I think the key here is to add the _netdev option in fstab for
> those filesystems over iSCSI, even using LVM.

I got a chance to reboot the server this weekend and happy
to report that my iscsi/multipath/lvm volumes are discovered
and automatically mounting on boot.

It worked!  Thanks :-)

- Raja
_______________________________________________
CentOS mailing list
CentOS at centos.org
http://lists.centos.org/mailman/listinfo/centos

______________________________________________________________________
This e-mail, and any attachments thereto, is intended only for use by
the addressee(s) named herein and may contain legally privileged
and/or confidential information. If you are not the intended recipient
of this e-mail, you are hereby notified that any dissemination,
distribution or copying of this e-mail, and any attachments thereto,
is strictly prohibited. If you have received this e-mail in error,
please immediately notify the sender and permanently delete the
original and any copy or printout thereof.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080623/530a2138/attachment.htm


More information about the CentOS mailing list