[CentOS] Problem with evolution while upgrading to CentOS 5.2

Bernhard Gschaider bgschaid_lists at ice-sf.at
Tue Jun 24 18:12:41 UTC 2008


Hi!

When trying to prepare a workstation with (so that the real "yum
upgrade" doesn't have to download the packages)

yum upgrade --upgradeonly

it fails with these messages:


Error: Missing Dependency: libegroupwise-1.2.so.12 is needed by package evolution
Error: Missing Dependency: libgtkhtml-3.8.so.15 is needed by package evolution
Error: Missing Dependency: libexchange-storage-1.2.so.2 is needed by package evolution
Error: Missing Dependency: libexchange-storage-1.2.so.2()(64bit) is needed by package evolution
Error: Missing Dependency: libegroupwise-1.2.so.12()(64bit) is needed by package evolution


On the test-machine I solved this by deinstalling evolution (I don't
use it anyway), but this is not an option for the other
machines

Could anyone give me a hint what is wrong?

Bernhard



More information about the CentOS mailing list