[CentOS] Desktop: After yum update and power off, cannot boot new Kernel

Lanny Marcus lmmailinglists at gmail.com
Wed Jun 25 13:21:00 UTC 2008


On Wed, Jun 25, 2008 at 8:03 AM, Tim Verhoeven <tim.verhoeven.be at gmail.com>
wrote:

> On Wed, Jun 25, 2008 at 3:00 PM, Lanny Marcus <lmmailinglists at gmail.com>
> wrote:
> > Yesterday, in the afternoon, I did "yum update" on my Desktop. Everything
> > seemed AOK. After power down last night, when I powered on this morning,
> it
> > began to boot the new Kernel and then seemed to die. Instead of getting
> the
> > progress of the boot on the CRT, the screen was blank and nothing
> happening.
> > I am now running off the previous Kernel on this box. Is there a fix for
> > this, so I can use the new Kernel? This morning, I did "yum upgrade" on
> my
> > daughter's box and that is finishing now. If I have the same problem on
> that
> > box, I will follow on in this thread. TIA, Lanny
>
> Could it be that you are also having this issue :
> http://bugs.centos.org/view.php?id=2912
>
> Tim: I read the data for that Bug,  but on my CRT, after the boot begins,
and it begins reporting the progress of the boot, the screen goes completely
blank and there is no HD activity. After the "yum  update" yesterday, after
I did the Reboot, it booted into the new Kernel, without any problem and I
reported in the Happy Camper thread that it was a flawless upgrade. After
the power down last night and power up this morning, the new Kernel will
not boot and I am now running on the previous Kernel. This is a Dell
Dimension 2400 with a 2.6 GHz Celeron CPU and 512 MB of RAM.  I am now
curious, after the "yum upgrade" on my daughters box finishes, if it will
have the same issue. TIA, Lanny
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080625/adf9b10b/attachment.htm


More information about the CentOS mailing list