[CentOS] send mail problem on ORACLE/LInux

mcclnx mcc mcclnx at yahoo.com.tw
Thu Jun 26 15:53:59 UTC 2008


we have ORACLE 10.2.0.4 with CENTOS 4.4 on DELL server.  Recently we are test "UTL_SMTP" on ORACLE PL?SQL program and tried to send MAIL to customers. 
 
The problem is this send MAIL program always one time work and second time not work (loop).  I don't think problem come from ORACLE bug or any ORACLE relate problem.  If I copy database and put on anyother server, it work correctly.
 
Does anyone have suggestion?
 
====== sample event happen  ===
 
Connected to:
Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - Production
With the Partitioning, OLAP and Data Mining options
SQL> @mailbody
 31  .
SQL> /
Declare
*
ERROR at line 1:
ORA-29278: SMTP transient error: 421 Service not available
ORA-06512: at "SYS.UTL_SMTP", line 21
ORA-06512: at "SYS.UTL_SMTP", line 97
ORA-06512: at "SYS.UTL_SMTP", line 139
ORA-06512: at line 15

SQL> /
PL/SQL procedure successfully completed.
 
 
SQL> /
Declare
*
ERROR at line 1:
ORA-29278: SMTP transient error: 421 Service not available
ORA-06512: at "SYS.UTL_SMTP", line 21
ORA-06512: at "SYS.UTL_SMTP", line 97
ORA-06512: at "SYS.UTL_SMTP", line 139
ORA-06512: at line 15
 


      ______________________________________________________________________________________________________
付費才容量無上限?Yahoo!奇摩電子信箱2.0免費給你,信件永遠不必刪! http://tw.mg0.mail.yahoo.com/dc/landing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080626/596b9383/attachment.htm


More information about the CentOS mailing list