[CentOS] missing depdency: drbd >= 8.0.12 is needed by package kmod-drbd-xen

Amos Shapira amos.shapira at gmail.com
Fri Jun 27 06:50:28 UTC 2008


When I execute "yum upgrade" on both CentOS 5.0 Xen DomU and CentTOS
5.1 Xen Dom0 I get:

--> Finished Dependency Resolution
Error: Missing Dependency: drbd >= 8.0.12 is needed by package kmod-drbd-xen

"yum list drbd\*" gives:

Available Packages
drbd.x86_64                              8.0.12-1.el5.centos    extras
drbd82.x86_64                            8.2.6-1.el5.centos     extras

I searched for any mention ot drbd in my yum configuration (in case it
was excluded) but didn't find anything.

What could be the cause?

Thanks,

--Amos



More information about the CentOS mailing list