[CentOS] Pidgin problem on 5.2

fred smith fredex at fcshome.stoneham.ma.us
Mon Jun 30 13:30:42 UTC 2008


Having a problem with Pidgin that may have come after the 5.2 upgrade.
I don't use pidgin daily, but the last time I used it (a week or two ago)
it was fine. Now, when clicking the icon nothing visible happens. When I
open an xterm and run it from there I get this:

$ pidgin
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name org.freedesktop.NetworkManager was not provided by any .service files

and the terminal does not return to a prompt. there is no visible window
for Pidgin, but parts of it may be running, as I heard the sound that (I
think) means "buddy comes online".

running "ps ax | grep -y pidgin" returns one process, so it's not entirely
kaput.

Anyone else seem this, or anyone have suggestions?

Oh, also, I've recently enabled "desktop effects". I think I'll disable that
and see if it helps.

-- 
---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
                       I can do all things through Christ 
                              who strengthens me.
------------------------------ Philippians 4:13 -------------------------------
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20080630/2bb06f66/attachment.bin


More information about the CentOS mailing list