[CentOS] updated Apache mod_expires?

John R Pierce pierce at hogranch.com
Fri Nov 7 23:45:14 UTC 2008


Jed Reynolds wrote:
> I noticed that the apache rpm  httpd-2.2.3-11.el5_1.centos.3.src.rpm
> has a bug in mod_expires. 
> https://issues.apache.org/bugzilla/show_bug.cgi?id=39774
>
> Please forgive a dumb question: how risky would using a Fedora httpd 
> RPM be on a CentOS5 install?


it probably flat out wouldn't work, as its linked against different 
version libraries.

and, remember, your apache rpm is quite closely bound to all the apache 
extensions, like mod_php etc etc.




More information about the CentOS mailing list