[CentOS] xmms-flac missing dependency

Lanny Marcus lmmailinglists at gmail.com
Wed Nov 12 00:54:35 UTC 2008


On Tue, Nov 11, 2008 at 2:30 PM, Johnny Hughes <johnny at centos.org> wrote:
> Marko Vojinovic wrote:
>> I just tried to install the flac plugin for xmms, and failed. Google does
>> not help. How to fix this? (btw, this is CentOS 5.2, fully updated)
<snip>
> This is either a problem in the RPMFORGE repo ... OR ... a problem with
> your yum-priorities settings blocking an rpm from RPMFORGE that you need.
> You will need to determine which it is.

I tried to yum install it, hours ago,  after I read Marko's post. I
got the same error. If I assume, I assume it's a glitch at rpmforge.


More information about the CentOS mailing list