[CentOS] atl2.ko in Centos 5

junior.listas junior.listas at gmail.com
Sat Nov 15 02:55:45 UTC 2008


The link is the same that come with the board, but new versions.....

I just can't understand why this modules compiles ok with any kernel, 
except centos kernel...

JC





Eduardo Grosclaude escreveu:
>
>
> On Fri, Nov 14, 2008 at 1:29 AM, junior.listas 
> <junior.listas at gmail.com <mailto:junior.listas at gmail.com>> wrote:
>
>     Sorry, may i be wrong,  but
>
>     I was compiled this module for other distro, with kernel 2.6.18,
>     from http://people.redhat.com/csnook/atl2/, the the version is
>     2.0.5, Wy we use 1.0 version?? There is some note for why the
>     module ( 2.0 ) does not compile under centos??
>
>     thanks for your attention...
>
> I was unable to compile the module provided with the board (nor the 
> kernel itself, by the way) under any CentOS 5 kernel choice. However, 
> the repo I pointed to worked flawlessly for me. The binary RPMs are OK 
> too.
> Did not know about the link you mentioned.
>
>
>
>
> -- 
> Eduardo Grosclaude
> Universidad Nacional del Comahue
> Neuquen, Argentina
> ------------------------------------------------------------------------
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>   



More information about the CentOS mailing list