[CentOS] Lost icons and background on 5.2 desktop

Dick Roth raroth7 at comcast.net
Sat Nov 15 22:13:26 UTC 2008


Lanny Marcus wrote:
> On Sat, Nov 15, 2008 at 3:40 PM, Stephen John Smoogen <smooge at gmail.com> wrote:
>> On Sat, Nov 15, 2008 at 1:34 PM, Dick Roth <raroth7 at comcast.net> wrote:
>>> Lanny Marcus wrote:
>>>> On Sat, Nov 15, 2008 at 11:08 AM, Dick Roth <raroth7 at comcast.net> wrote:
>>>>> Somehow I did something that caused my gnome desktop to evaporate.  The
>>>>> only
>>>>> thing that hasn't vanished is the task bar I have set up at the bottom of
>>>>> the screen.
>>>>>
>>>>> Which configuration files/directory may have become corrupt or gone? Any
>>>>> help would be appreciated.
> <snip>
>> If you create a new 'user' and they don't have icons or accounts then
>> something is funny in /usr which is causing stuff to not work. If it
>> only happens to you then its probably issues with various .files.
> 
>  It was working and then he did something and it stopped working. I
> looked again, in the 3 .gnome folders and I don't see anything that
> rings a bell. There is some file that he needs to delete, log out and
> then log in again and it will create a new enviornment for him. The
> mystery is, which file and where is it.
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
> 

Got it!!  Apparently I hadn't replaced all the hidden directories in ~. 
  I tried once more and voila!

Thank you for your help.  I'm back in business.

ttfn,
Dick


-- 
"They that can give up essential liberty to obtain a little temporary
safety deserve neither liberty nor safety."

                                              --Benjamin Franklin 1755


More information about the CentOS mailing list