[CentOS] New installation woes

Kai Schaetzl maillists at conactive.com
Wed Nov 19 13:31:19 UTC 2008


Ralph Angenendt wrote on Wed, 19 Nov 2008 13:27:24 +0100:

> You seem to have the rpmforge repository installed, because the package
> in the base repositories is called perl-DBD-MySQL (note the mixed case
> MySQL).

and got replaced because the default install of yum-priorities doesn't 
check_obsoletes. base package perl-DBD-MySQL was indeed obsoleted by the 
rpmforge perl-DBD-mysql a few weeks ago. I fear a lot of people got caught 
by this without guard. I wonder why rpmforge did this.

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com





More information about the CentOS mailing list