[CentOS] New installation woes

Kai Schaetzl maillists at conactive.com
Wed Nov 19 18:31:22 UTC 2008


Dag Wieers wrote on Wed, 19 Nov 2008 15:23:56 +0100 (CET):

> The reason we have a perl-DBD-mysql is because that is the upstream name 
> and the naming convention dictates to use the upstream name. That is the 
> only reliable way for not having RPM clashes.

But was it necessary to obsolete perl-DBD-MySQL? The older versions (up to 
4.007) obviously didn't and there was no priorities problem until then 
(with 4.008). There was another package (I don't recall the name, python 
stuff?) that had the same problems recently. I agree that check_obsoletes 
should have been in the yum config in the first place, but on first glance 
and from my point of view as just being a user and not a packager the 
obsoletion seems to have been unnecessary.

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com





More information about the CentOS mailing list