[CentOS] Samba Source

Vandaman vandaman2002-sk at yahoo.co.uk
Wed Nov 19 21:52:13 UTC 2008


Bo Lynch wrote:

> > Bo Lynch wrote:
> >> I am trying to install the source code for samba.
> >> I have samba-3.0.28-1.el5_2.1
> >>
> >> When I try and install the 
> samba-3.0.28-1.el5_2.1.src.rpm. I get the
> >> following.....
> >> rpm -ihv samba-3.0.28-1.el5_2.1.src.rpm
> > <snip>
> >> error: unpacking of archive failed on file
> >>
> /usr/src/redhat/SOURCES/samba-3.0.28.tar.gz;492423fc: cpio:
> read
> >
> > works for me
> > try do dl it again, your rpm is corrupted
> 
> That worked. First time I've had that problem. Thanks
> again for the help
> 

This might be a little aside, but why build rpms as root?
Are you rolling out your own patches for Samba? If so can
you share them with the list?

Regards,
Vandaman.


      



More information about the CentOS mailing list