[CentOS] clamav-update and missing dependencies

Timothy Kesten centos-lst at gmx.de
Tue Nov 25 13:17:38 UTC 2008


Hi Folks,

again: 

try to update clam* and get error-message

Missing Dependency: libclamav.so.4(CLAMAV_PUBLIC) is needed by package 
perl-Mail-ClamAV
Missing Dependency: libclamav.so.4 is needed by package perl-Mail-ClamAV

libclamav.so.4 is on my system

[admin at server ~]$ locate libclamav
/usr/lib/libclamav.so
/usr/lib/libclamav.so.4
/usr/lib/libclamav.so.4.0.4
/usr/lib/pkgconfig/libclamav.pc
[admin at server ~]$


What goes woring?

CentOS 5
update clam* to 

14:06:39 :  Packages to update
14:06:39 :  ---> clamav - 0.94.1-1.el5.rf.i386 
14:06:39 :  ---> clamav-db - 0.94.1-1.el5.rf.i386 
14:06:39 :  ---> clamav-devel - 0.94.1-1.el5.rf.i386 
14:06:39 :  ---> clamd - 0.94.1-1.el5.rf.i386 

Thx
Timothy


More information about the CentOS mailing list