[CentOS] clamav-update and missing dependencies

Timothy Kesten centos-lst at gmx.de
Tue Nov 25 17:03:59 UTC 2008


Am Tuesday 25 November 2008 15:31:19 schrieb Kai Schaetzl:
> Timothy Kesten wrote on Tue, 25 Nov 2008 14:17:38 +0100:
> > Missing Dependency: libclamav.so.4(CLAMAV_PUBLIC) is needed by package
> > perl-Mail-ClamAV
> > Missing Dependency: libclamav.so.4 is needed by package perl-Mail-ClamAV
>
> do you *really* need this package? If not, uninstall it and your problem
> is gone.


I made it in such a way - and the update functioned perfectly

Thx
Timothy



More information about the CentOS mailing list