[CentOS] Stop the FUD Xen is not deprecated

Joseph L. Casale JCasale at activenetwerx.com
Wed Nov 26 17:01:42 UTC 2008


>I've been repeatedly told ( including by people @vmware ) that you need 
>the VI-client in order to get a management interface on ESXi, which 
>neither runs on Linux nor is freely available.

>Am I being lied to ?

yes, VI is free. It does not run on Linux though which sucks, but same for
XenServer's commercial product...


More information about the CentOS mailing list