[CentOS] Stop the FUD Xen is not deprecated

Les Mikesell lesmikesell at gmail.com
Thu Nov 27 16:46:59 UTC 2008


Morten Torstensen wrote:
> Adam Tauno Williams wrote:
>> It does not run on LINUX, but it is free.  And comes with every single
>> ESXi install.  Once you install ESXi the VI-client is downloadable
>> directly from that host;  just point your browser at the VMware host.
>
> Well, but why do you assume people run Windows where you run your 
> browser? You need a Windows license to run VIC, so the price of 
> installing ESXi/VIC is around $100 and up.
>
To someone who doesn't already have a windows license?

-- 
  Les Mikesell
    lesmikesell at gmail.com


More information about the CentOS mailing list