[CentOS] IMAP rule problem

Anne Wilson cannewilson at googlemail.com
Sat Nov 29 14:01:00 UTC 2008


On Saturday 29 November 2008 12:54:12 mouss wrote:
> Anne Wilson a écrit :
> > I have a problem with local mail on this netbook.  
I'm
> > sure it's something obvious, but I could use another
> > brain's input.
>
> that would require surgery. you could try "another 
brain's output"
> instead ;-p
>
> > Fri, 2008-11-28 13:15:27 - TCP Packet -
> > Source:192.168.0.7,58711 
Destination:88.97.17.41,143
> > - [IMAP rule match]
> > Fri, 2008-11-28 13:15:27 - TCP Packet -
> > Source:192.168.0.7,58711
> > Destination:192.168.0.40,143 - [IMAP rule not 
match]
> >
> > The first one delivers mail through my Roaming 
profile,
> > using googlemail's smtp.  The second one sends to 
my
> > own smtp server for local delivery, something that's
> > happening all the time from other boxes.
>
> port 143 is for IMAP, which has nothing to do with 
smtp.
>
> > Since my brain is reluctant to get in gear over this,
> > where should I be looking for the problem?
>
> but what is the problem exactly?
>
The main problem  is current inability to think straight :-)  
The message said IMAP, so my thoughts jumped 
immediately to my IMAP server.  Absolute nonsense.  The 
message came from the router.  I'm not even sure that 
there ever was a problem.  I was playing around 
yesterday with wifi settings, and that's a dhcp address, 
whereas I use static for most things, so was probably 
from a very short-lived situation.  I'm going to ignore it 
unless it turns up again.  If it does I might have more 
idea about what's going on.

Anne


More information about the CentOS mailing list