[CentOS] Xboard rpm for CentOS 4

Ralph Angenendt ra+centos at br-online.de
Wed Oct 1 22:24:49 UTC 2008


vandaman2002-rt at yahoo.co.uk wrote:
> You did not read my post properly? Fedora rpm needs a lot of things updating.
> 
> $ rpmbuild -bb xboard.spec
> error: Failed build dependencies:
>         xorg-x11-xbitmaps is needed by xboard-4.2.7-16.i386
>         libICE-devel is needed by xboard-4.2.7-16.i386
>         libXmu-devel is needed by xboard-4.2.7-16.i386
>         libSM-devel is needed by xboard-4.2.7-16.i386
>         libXaw-devel is needed by xboard-4.2.7-16.i386
>         libXt-devel is needed by xboard-4.2.7-16.i386
>         xorg-x11-proto-devel is needed by xboard-4.2.7-16.i386
>         libXpm-devel is needed by xboard-4.2.7-16.i386
>         libXext-devel is needed by xboard-4.2.7-16.i386

All those would be available in CentOS 5 >:)

If you still can find xboard for Fedora 3/4 somewhere - that should be 
rebuildable.

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20081002/4b64be7b/attachment.bin


More information about the CentOS mailing list