[CentOS] Solved: Dell PE2850 with 4GB RAM (Was Slightly OT: DellPoweredge 2850 with 4GB RAM)

Sorin Srbu sorin.srbu at orgfarm.uu.se
Fri Oct 3 10:33:56 UTC 2008


Sorin Srbu <mailto:sorin.srbu at orgfarm.uu.se> scribbled on Friday, October 03,
2008 12:32 PM:

>>>>> However I have another problem now... CentOS 5.2 only sees 256MB RAM.
>>>> Is "OS install mode" set to "On" in the BIOS? I seem to remember this
>>>> sets the memory limit to 256Mb
>>> 
>>> It is in fact. Lemme' check. BRB.
>> 
>> Hot diggety, that did it!! 4GB RAM available now. You guys are just
>> golden, thx a bunch! 
>> 
>> What is that "install mode" for anyway?? As I said earlier, this is my
>> first Dell-server ever and as it's a refurbished machine, I didn't get any
>> manuals and stuff... Probably will need to visit support.dell.com in a
>> near future. 
>> 
>> You guys think I will now be able to run that bios update as well? Figuring
>> it might have been a deficient RAM-issue, with 4GB RAM it might work
>> now...? 
> 
> Heh, googling for "poweredge install mode on" reveals it's not only having
> had 
> this problem. ;-)

Very helpful indeed. Not!

http://support.dell.com/support/topics/global.aspx/support/dsn/en/document?c=u
s&cs=04&l=en&s=bsd&dn=1082724
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 5126 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20081003/605424ab/smime.bin


More information about the CentOS mailing list