[CentOS] rpmforge, perl-dbd-mysql, yum, priorities, centos, and you

Kai Schaetzl maillists at conactive.com
Wed Oct 8 23:31:18 UTC 2008


Joe Pruett wrote on Wed, 8 Oct 2008 10:48:48 -0700 (PDT):

> i forgot to add to my suggestion: make the check_obsoletes option in 
> yum-priorities be enabled by default for c5 as it is in c4.

There's also an obsoletes option in yum.conf. That option you are talking 
about is for priorities.conf and would stop that rpmforge package 
obsoleting and replacing the base package?
I just checked with my default settings (without a check_obsoletes option 
in priorities.conf, but with check_obsoletes=1 in yum.conf) and the update 
output showed it would be going to update the base package. Unfortunately, 
I hit accidently y the second time I ran it ;-)
So, with check_obsoletes = 1 I assume it wouldn't have done that?

Kai

-- 
Kai Schätzl, Berlin, Germany
Get your web at Conactive Internet Services: http://www.conactive.com





More information about the CentOS mailing list