[CentOS] Firefox3 for CentOS4 -- dependency on evolution28 packages?

Bart Schaefer barton.schaefer at gmail.com
Thu Oct 9 18:41:45 UTC 2008


I'd been putting off installing the FX3 packages because of some
extensions I use that don't have upgrades. [*]  However, when FX1.5
crashed on me today I decided to finally go ahead.  Fired up yum and
I'm told I have to install a slew of evolution28 library packages in
order to install the firefox package.  Why?  I removed evolution from
my system for a reason, and I'd just as soon it stays gone.

[*] Additional off-topic rant:  Why was the API access to form history
removed from Firefox?  Why must I throw away my entire history to get
rid of a few typographical errors to reduce the number of bogus field
completion choices I'm offered?


More information about the CentOS mailing list