[Fwd: Re: [CentOS] Install CentOS-5.0 on HP-ComPaq DC7700 Dual Core]

John Newbigin jnewbigin at ict.swin.edu.au
Fri Oct 10 01:19:32 UTC 2008


Edit /etc/modprobe.conf
and add
alias scsi_hostadapter2 ahci

Then rebuild your initrd with mkinird
mkinitrd -f /boot/initrd-$(uname -r).img $(uname -r)

Then reboot and make the BIOS change.  This should give you much better 
disk performance.


James B. Byrne wrote:
> 
> ---------------------------- Original Message ----------------------------
> Subject: Re: [CentOS] Install CentOS-5.0 on HP-ComPaq DC7700 Dual Core
> From:    "James B. Byrne" <byrnejb at harte-lyne.ca>
> Date:    Mon, October 6, 2008 12:26
> To:      cenos at centos.org
> Cc:      "John Newbigin" <jnewbigin at ict.swin.edu.au>
> --------------------------------------------------------------------------
> 
> 
> On Sun, October 5, 2008 20:39, John Newbigin wrote:
>> Also make sure you have the latest firmware and set the hard disk mode
>> in the BIOS to Raid (Which will enable AHCI).
>>
>> John.
> 
> By the time I received this message I had already installed the ia_64
> version of CentOS-5.2 with the BIOS set to IDE emulation.  If now I change
> the BIOS to use RAID then the system cannot see the SATA drive at all.
> 
> Is it possible to change the BIOS setting to RAID and subsequently load
> the necessary drivers from the boot DVD without having to reinstall the
> entire system?
> 
> If so, then what is the procedure?
> 
> Regards,
> 


-- 
John Newbigin
ITS Senior Analyst / Programmer
Faculty of Information and Communication Technologies
Swinburne University of Technology
Melbourne, Australia
http://www.ict.swin.edu.au/staff/jnewbigin


More information about the CentOS mailing list