[CentOS] Firefox3 for CentOS4 -- dependency on evolution28 packages?

Bart Schaefer barton.schaefer at gmail.com
Fri Oct 10 02:58:21 UTC 2008


On Thu, Oct 9, 2008 at 6:13 PM, Lanny Marcus <lmmailinglists at gmail.com> wrote:
> Bart: What version of CentOS are you running on that box?

CentOS 4.7.

> Are you using GNOME?

Yes.  It appears that all the evolution28-* packages on which there is
a dependency are related to the rendering engine (-pango, -atk, -gtk,
etc.) so I did go ahead and install it anyway.

Moments later it crashed when I tried to look at cnn.com, and I
removed it and installed 1.5.0.12 again.

> When you do get Firefox 3 running properly, you will not miss 1.5....

Ah, if only.  I've got FX3 on a Ubuntu laptop for work and a CentOS 5
laptop at home, and more than half the time I'd still rather be
running 1.5 both places.  FlashBlock regularly crashes FX3 on any OS
that doesn't have the most edgy of bleeding GTKs (the probable reason
cnn.com killed it), and the new gmail gets "error 700" indigestion in
FX3 when trying to read messages from several mailing lists I'm on
(fortunately not this one).


More information about the CentOS mailing list