[CentOS] KIVIO

Spike Turner spiketurner09 at yahoo.com
Thu Oct 23 10:45:55 UTC 2008


Gopinath Achari  wrote:

> Hi all,
> 
> I need Koffice-kivio package for centos
> 5.2 (i386)
> I downloaded this package from kde.org site. when i
> installed. It
> generated lots of dependency errors even though the
> dependency packages
> are installed
> please Help me out . I need kivio ( Equivalent to Visio)
> 

Talk to the kde.org people. Did you first check to see 
the package was not in any 3rd party repos? When you
do what you have done and break your system you get
to keep the pieces.

Spike.


      



More information about the CentOS mailing list