[CentOS] VMWare Server doesn't like new CentOS installation?

Jim Perrin jperrin at gmail.com
Thu Sep 4 01:59:14 UTC 2008


On Wed, Sep 3, 2008 at 9:40 PM, Rainer Duffner <rainer at ultra-secure.de> wrote:
> It's not officially supported.
> I think 4.4 is the last supported version.
> Install Server 2.0 or try the new ESXi directly...

ESXi is limited in the hardware that it supports, and acts a bit like
a firmware setup. It's useless if you want to use one box as a desktop
and work with vm instances on the same hardware. Very good for
servers, bad for desktop enabled home-users.




-- 
During times of universal deceit, telling the truth becomes a revolutionary act.
George Orwell


More information about the CentOS mailing list