[CentOS] VMWare Server doesn't like new CentOS installation?

MHR mhullrich at gmail.com
Thu Sep 4 02:07:33 UTC 2008


On Wed, Sep 3, 2008 at 6:40 PM, Rainer Duffner <rainer at ultra-secure.de> wrote:
>
> It's not officially supported.
> I think 4.4 is the last supported version.
> Install Server 2.0 or try the new ESXi directly...
>

Not that I doubt you, but I have been running it at home on my CentOS
5.2 (now) x86_64 desktop since 5.0 came out over a year ago - never
had a problem with configuring it until now, and only with the last
two revisions, and only on this new box.  I may try the 2.0 beta, but
I'm chagrined that it flips out here and works like a charm at
home....

I'll take a look at VirtualBox, but foo - I was just getting used to
vmware's quirks.

Sigh - the cost of progress (if you can call it that!).

mhr


More information about the CentOS mailing list