[CentOS] Problem with running Centos 5.2 on Dell Optiplex 330

Pete Kay petedao at gmail.com
Mon Sep 8 09:21:59 UTC 2008


Hi,
 Thank you in advance for your help.  Here is the lspci output.  Any help on
getting the networking to work on Dell Optiplex will be greatly appreciated.


 [root at localhost etc]# /sbin/lspci
00:00.0 Host bridge: Intel Corporation 82G33/G31/P35/P31 Express DRAM
Controller (rev 0a)
00:01.0 PCI bridge: Intel Corporation 82G33/G31/P35/P31 Express PCI Express
Root Port (rev 0a)
00:02.0 VGA compatible controller: Intel Corporation 82G33/G31 Express
Integrated Graphics Controller (rev 0a)
00:02.1 Display controller: Intel Corporation 82G33/G31 Express Integrated
Graphics Controller (rev 0a)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition
Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port
1 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI
Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI
Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface
Bridge (rev 01)
00:1f.1 IDE interface: Intel Corporation 82801G (ICH7 Family) IDE Controller
(rev 01)
00:1f.2 SATA controller: Intel Corporation 82801GR/GH (ICH7 Family) SATA
AHCI Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev
01)
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5787 Gigabit
Ethernet PCI Express (rev 02)
[root at localhost etc]#
 [root at localhost etc]#
[root at localhost etc]# cat /var/log/messages |grep tg3
Sep  8 20:54:58 localhost kernel: tg3.c:v3.86 (November 9, 2007)
Sep  8 20:57:08 localhost kernel: tg3.c:v3.86 (November 9, 2007)
Sep  8 23:37:21 localhost kernel: tg3.c:v3.86 (November 9, 2007)
[root at localhost etc]#
  On Mon, Sep 8, 2008 at 3:46 PM, Mogens Kjaer <mk at crc.dk> wrote:
> Pete Kay wrote:
>> Hi,
>>
>> It looks like TG3, the broadcom driver, is already installed on Centos
>> 5.2.  Does anyone know why the network is still not working?  I am
>> very stuck in trying to get the Dell Optiplex to work.
>
> You need to provide more information.
>
> What is the output of the command lspci?
>
> What gets logged in /var/log/messages when the tg3 driver is loaded?
>
> Mogens
> --
> Mogens Kjaer, Carlsberg A/S, Computer Department
> Gamle Carlsberg Vej 10, DK-2500 Valby, Denmark
> Phone: +45 33 27 53 25, Fax: +45 33 27 47 08
> Email: mk at crc.dk Homepage: http://www.crc.dk
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080908/85de0101/attachment.htm


More information about the CentOS mailing list