[CentOS] Installing libpng

Filipe Brandenburger filbranden at gmail.com
Sun Sep 14 13:45:18 UTC 2008


Hi,

On Sat, Sep 13, 2008 at 18:23, Joe Tseng <joe_tseng at hotmail.com> wrote:
> I've been trying to install perl-Tk and I learned v804.028 uses libpng >
> 1.2.20;

Are you sure? Where are you installing perl-Tk from?

I just tried to yum install perl-Tk version 804.028-2.el5.rf from the
rpmforge repository, and it didn't say anything about having to
upgrade libpng. I have libpng version 1.2.10-7.1.el5_0.1 installed.
This is an updated CentOS 5.2 machine.

Can you give more details on where are you getting this perl-Tk from?

HTH,
Filipe


More information about the CentOS mailing list