[CentOS] USB DVD drive disappearing during kickstart install.

Tru Huynh tru at centos.org
Thu Sep 18 14:44:33 UTC 2008


On Thu, Sep 18, 2008 at 10:35:14AM -0400, Bob Beers wrote:
> On Thu, Sep 18, 2008 at 10:24 AM, Alex Tang <altitude at funkware.com> wrote:
> > Thanks John.
> >
> > I'll check the BIOS on these machines.  Unfortunately, i need the DVD based
> > setup to work because sometimes i have to do this at odd places where i
> > don't have the network infrastructure to do PXE boots.
> > What i'm confused about is that i didn't have these problems (well, mostly)
> > in the the 4.5 based distro (and a 3.x based distro from a while back...but
> > that was using CDs instead of DVDs).  It's only since moving to 4.6 and 4.7
> > that i'm seeing this consistently.
> > Any other ideas?
> 
> Maybe this is a bad idea, but can you at this point in the kickstart,
>  unplug/replug the USB DVD drive
>   or cycle power to the USB DVD drive
>  to maybe 'force' the kernel to detect it?

http://bugs.centos.org/view.php?id=2155 could be related
(usb plug/unplug).

Tru
-- 
Tru Huynh (mirrors, CentOS-3 i386/x86_64 Package Maintenance)
http://pgp.mit.edu:11371/pks/lookup?op=get&search=0xBEFA581B
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20080918/5b0b65ac/attachment.bin


More information about the CentOS mailing list