[CentOS] Update troubles for wxGTK apps

Akemi Yagi amyagi at gmail.com
Fri Sep 19 18:23:08 UTC 2008


On Fri, Sep 19, 2008 at 11:02 AM, Niki Kovacs <contact at kikinovak.net> wrote:
> Hi,
>
> I have a CentOS 5.2 desktop with the RPMForge repo enabled. I just ran 'yum
> update', and there seems to be some trouble with the wxGTK apps. A simple
> 'yum update' gives this error message:

> So it looks like Audacity depends on wxGTK 2.6, whereas Amule and VLC depend
> on wxGTK 2.8.
>
> 1) Where do I report a bug for that?
>
> 2) In the meantime, what can I do? Simply exclude vlc, amule, audacity and
> wxGTK from updates in /etc/yum.conf and wait until the problem is resolved?

Some info here:

http://planet.centos.org/

Akemi


More information about the CentOS mailing list