[CentOS] Network issues with CentOS 5.2

Joey Mendez jmendez at ucsd.edu
Fri Sep 19 22:15:57 UTC 2008



nate wrote:
> Joey Mendez wrote:
>   
>> I appreciate your reply to my email. The steps ou have given me are
>> things that I have done and are already in place. I still cannot get the
>> eth to activate unless I issue it a static IP it for some reason will
>> not activate under the DHCP selection. Has anyone ever experienced this.
>>
>> If I do assign it an IP it will activate but still has no internet
>> connection. I can ping itself but cannot ping any machine outside of it
>> or have a machine outside be able to ping it.
>>     
>
> What kind of network card? what network chip, what driver is being
> used?
>   

Realtek 8111/8168b
module 8169

No link detected.

When I attempt to install the driver that came on the CD with the box 
r8168-8.006.00. Once I get to the step to Make Clean Modules all I get 
is errors
> My best guess at this point is the driver doesn't fully support the
> network card so traffic cannot pass. Maybe the card is too new.
>
> Run ethtool eth0 (assuming your using eth0), and verify there is
> a link detected as well.
>
> nate
>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> http://lists.centos.org/mailman/listinfo/centos
>
>   

-- 
Jose Mendez
Computer Resource Specialist
HNRC
619-543-8090

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080919/b84e1ecb/attachment.htm


More information about the CentOS mailing list