[CentOS] Update troubles for wxGTK apps

Akemi Yagi amyagi at gmail.com
Sat Sep 20 03:37:20 UTC 2008


On Fri, Sep 19, 2008 at 8:19 PM, fred smith
<fredex at fcshome.stoneham.ma.us> wrote:
> On Fri, Sep 19, 2008 at 08:55:04PM +0200, Niki Kovacs wrote:
>> Akemi Yagi a écrit :
>>
>> >
>> >Some info here:
>> >
>> >http://planet.centos.org/
>>
>> Thanks for the info.
>>
>> Niki
>
> but that doesn't say anything about how it is (or will be) resolved...
>
> Are we expected to remove Audacity from our systems, or what?
>
> (or drop the DAG repostiory)

I believe what Dag is saying is that, if you wish to use audacity, you
cannot update wxGTK.  Conversely, if you update wxGTK, you cannot use
audacity.  I'm sure he will eventually resolve the issue.

Akemi


More information about the CentOS mailing list