[CentOS] Update troubles for wxGTK apps

Akemi Yagi amyagi at gmail.com
Sat Sep 20 13:13:31 UTC 2008


On Sat, Sep 20, 2008 at 12:20 AM, Niki Kovacs <contact at kikinovak.net> wrote:
> Akemi Yagi a écrit :
>
>>
>> I believe what Dag is saying is that, if you wish to use audacity, you
>> cannot update wxGTK.  Conversely, if you update wxGTK, you cannot use
>> audacity.  I'm sure he will eventually resolve the issue.
>
> In the meantime, how are we supposed to go about to install AMule, VLC and
> Audacity on a *new* install? No problem to write an 'exclude=' line in
> /etc/yum.conf on existing systems so updates get currently ignored. IMHO
> these things should have been put to some testing repo first. I prefer
> having slightly outdated software rather than mutually excluding updates :o/

Because this is not really a CentOS issue, I think it is best to take
it to the rpmforge packagers' mailing list.  For example, Fabian
recently discussed wxGTK here:

http://lists.rpmforge.net/pipermail/packagers/2008-September/000709.html

> Speaking of it: any chance the nautilus-sendto dependency on a non-existing
> libgaim.so.0 will be resolved? This bug must have been around for a year
> IIRC. It's a pity one must first wget and rpm -ivh --nodeps nautilus-sendto
> before doing a groupinstall "GNOME Desktop Environment". But I guess this is
> an upstream problem.

Here is the upstream bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=250403

Looks like the fix may be in the next major release at the earliest.

Akemi


More information about the CentOS mailing list