[CentOS] Need uuid rpm for CentOS-5.2

Matt Hyclak hyclak at ohio.edu
Tue Sep 23 22:33:26 UTC 2008


On Tue, Sep 23, 2008 at 03:19:54PM -0400, James B. Byrne enlightened us:
> On my development system I have installed PostgreSQL 8.x from the
> yum.pgsqlrpms.org repository.  I am getting a dependency error:
> 
> 
> Error: Missing Dependency: libossp-uuid.so.15 is needed by package
> postgresql-contrib
> 
> I can find references to this file in an rpm for fc7
> (uuid-1.5.1-3.fc7.i386) but nothing else.  Is there a place that I can
> obtain a CentOS version of this package?  Failing that, is installing
> uuid-1.5.1-3.fc7.i386 on CentOS-5.2 an option?
> 

You should probably report this to yum.pgsqlrpms.org.

Installing the binary fc7 RPM is probably not a good idea, but you might be
able to rebuild it on CentOS 5 and use it.

Matt

-- 
Matt Hyclak
Systems and Operations 
Office of Information Technology
Ohio University
(740) 593-1222
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20080923/7ed03a07/attachment.bin


More information about the CentOS mailing list