[CentOS] Problem in Wireless Card Setup in Dell Precision M90

Ashish Vijaywargiya vijaywargiya.ashish at gmail.com
Sat Sep 27 16:49:51 UTC 2008


Hello Friends,

This is my first post on CentOS mailing list.
I am using CentOS since last 3 years and using Linux since 2003.
I am Java Based ERP(http://ofbiz.apache.org/) developer and I truly
appreciate the stability of CentOS as the Desktop machine for the
developers.

In the early 2003 I was using CentOS 4 then I moved to CentOS 5 stable
release then before 1.5 month I installed CentOS 5.2 (Took all the available
updates for 5.2 version).
I am using Dell Precision M90 Laptop.
My Wireless card details is "Intel(R) PRO/Wireless 3945ABG".

On the CentOS 5.2 I am not able to configure the wireless card on CentOS 5.2
although my wireless card was working fine with CentOS 5.1.
I have installed the package dkms-ipw3945.noarch and it has installed all
the dependent package for wireless card to work properly.

When I put command modprobe ipw3945 then it didn't give any error.
My LED is glowing properly.

>From the Network Manager I have added my Wireless card into the list of
Network Devices and from there I activated my device.
But when I try to Join the Wireless Network then it "Deactivate" the status
of my wireless device.

I have spent more then 10 hours on this and now I am looking to have some
community help on my problem.
Any help or pointer on this would be greatly appreciated .

If anybodsy of you can share the step by step learning document on Wireless
Setup on Red Hat Derivatives then please let me know.

Thanks in advance for any help .

--
Ashish Vijaywargiya
Indore (M.P), India
http://en.wikipedia.org/wiki/Indore
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.centos.org/pipermail/centos/attachments/20080927/45c1eebb/attachment.htm


More information about the CentOS mailing list